系统要求

2021-09-27 10:55:56
admin
456
最后编辑:admin 于 2021-09-28 13:42:56

zentaoPHP 框架是基于 php5 版本的面向对象(oop)特性开发的,不兼容 PHP4 版本。所以在使用 zentaoPHP 框架之前,请确认您的环境满足下面的要求:

  • 已部署 Web Server,例如 Apache、Nginx等。建议使用  Apache

  • PHP 版本是 5.2 版本以上。

  • 数据库目前只支持 MySQL,版本 4.x 以上。

现在借助各种 wamp、lanmp 等组合包工具,可以非常快捷地安装、管理 Web 应用服务环境。以下推荐几款一键安装包工具:

wamphttps://www.wampserver.com/en/

XAMPPhttps://www.apachefriends.org/zh_cn/index.html

oneinstackhttps://oneinstack.com/

lnmphttps://lnmp.org/

发表评论
评论通过审核后显示。